Benutzername    Passwort    Autologin    
  Passwort vergessen       Registrieren  
beeForum Foren-übersicht » hal9000 » mod support
Neues Thema eröffnen   Neue Antwort erstellen Hervorhebung entfernen


Installation funktioniert nicht mit 2.0.20
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
JamesDoe





Titel: Installation funktioniert nicht mit 2.0.20
Verfasst am: Sa, 08 Apr 2006, 21:01
Beitrag
Antworten mit Zitat

Hallo,

ich hatte UploadPic unter 2.0.19 mittels Easymod installiert. Unter 2.0.20 funktioniert das nicht mehr da verschiedene Sachen geändert wurden.

Gruß aus Godesberg

Jens

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: So, 09 Apr 2006, 10:46
Beitrag
Antworten mit Zitat

Dazu muß ich erst die komplette Anleitung überarbeiten, das kann etwas dauern ...

Du kannst mir allerdings helfen und mir sagen, welche Fehler easyMOD ausgibt, dann brauche ich mir nicht erst eine 2.0.20 komplett neu zu installieren und das ausprobieren, sondern wüßte gleich, an welchen Stellen es hakt.


EDIT:
Hat sich erledigt, habs selbst gemacht.
War nur eine Änderung, Update kommt gleich.


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
JamesDoe





Titel: (Kein Titel)
Verfasst am: So, 09 Apr 2006, 14:05
Beitrag
Antworten mit Zitat

Hallo,

wie ich sehe hast Du schon eine überarbeitete Version erstellt. Vielen Dank für so eine schnelle Reaktion.

Ich hätte Dir gerne die Fehlermeldungen genannt, war aber in der Natur unterwegs.Habe gestern auch schon versucht es mir selber passend zu stricken, habe dann aber nach der zweiten Fehlermeldung aufgegeben.

Gruß aus Godesberg

Jens

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: So, 09 Apr 2006, 17:23
Beitrag
Antworten mit Zitat

JamesDoe @ So, 09 Apr 2006, 14:05 gab folgendes von sich:
(...) habe dann aber nach der zweiten Fehlermeldung aufgegeben.

Nach der zweiten ?
Ich hatte nur eine, nämlich die, daß in der privmsg.php der zu suchende Text nicht (mehr) gefunden werden kann - das war durch eine minimale Änderung zu beheben.

Naja, ist ja jetzt auch egal big grin


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
JamesDoe





Titel: (Kein Titel)
Verfasst am: So, 09 Apr 2006, 17:31
Beitrag
Antworten mit Zitat

Jau - bei der ersten fand er einen Text nicht mehr der durch die vorherige Installation ersetzt wurde. Den habe ich behoben. Dann kam der nächste dieser Art und ich habe aufgeben.

Gruß aus Godesberg

Jens

Nach oben
Rang:
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    beeForum Foren-übersicht » hal9000 » mod support Seite 1 von 1
Gehe zu:  



ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Film: Remember - Vergiss nicht, dich zu erinnern boris zelluloid 0 Mi, 19 Dez 2018, 21:22 Letzten Beitrag anzeigen
Keine neuen Beiträge Film: Shrink - Nur nicht die Nerven verlieren boris zelluloid 0 Sa, 04 März 2017, 12:46 Letzten Beitrag anzeigen
Keine neuen Beiträge Roald Dahl - Ich sehe was, was du nicht siehst boris kühnes mittelscharfer 0 Sa, 04 März 2017, 12:36 Letzten Beitrag anzeigen
Keine neuen Beiträge Raymond Carver - Warum tanzt ihr nicht boris kühnes mittelscharfer 0 Di, 03 Jan 2017, 22:01 Letzten Beitrag anzeigen
Keine neuen Beiträge Film: Nicht mein Tag boris zelluloid 0 Sa, 16 Jul 2016, 23:30 Letzten Beitrag anzeigen


Schreiben: nein. Antworten: nein. Bearbeiten: nein. Löschen: nein. Umfragen: nein.
phpBB © phpBB Group | impressum