Benutzername    Passwort    Autologin    
  Passwort vergessen       Registrieren  
beeForum Foren-übersicht » hal9000 » mod support
Neues Thema eröffnen   Neue Antwort erstellen Hervorhebung entfernen


Unerwartete Fehlermeldung bei install_uploadpic.php
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MrAttitude





Titel: Unerwartete Fehlermeldung bei install_uploadpic.php
Verfasst am: Fr, 09 Feb 2007, 11:37
Beitrag
Antworten mit Zitat

Hallo,

habe hier gesucht, aber leider nichts passendes gefunden.

Ich habe die aktuelle Version gerade mit dem EasyMOD installiert und musste nun natürlich noch manuell die install_uploadpic.php ausführen.

Habe das install Verzeichnis (/install/install_uploadpic.php) nun im Root Verzeichnis des Forums, aber es kommt immer folgender Fehler:

Parse error: syntax error, unexpected '{' in /www/htdocs/.../phpBB2/install/install_uploadpic.php on line 34

Es handelt sich dabei um die Klammer. Hab schon ein wenig rumprobiert und die Klammern weggenommen und anders gesetzt ect. ... alles ohne Erfolg.

Könnt Ihr mir da weiterhelfen? Ist schon ein merkwürdiger Fehler.

Vielen Dank schon einmal!

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: Fr, 09 Feb 2007, 11:52
Beitrag
Antworten mit Zitat

Kann dir nur empfehlen, die Datei erneut hochzuspielen und es nochmal zu probieren (u.U. nochmal ein aktuelles Archiv ziehen), aber das Installskript ist einwandfrei !

____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    beeForum Foren-übersicht » hal9000 » mod support Seite 1 von 1
Gehe zu:  



ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Fehlermeldung caboclo werkstatt 1 Mo, 14 Mai 2007, 10:30 Letzten Beitrag anzeigen
Keine neuen Beiträge Problem with install_uploadpic debrouwer mod support 1 Do, 07 Dez 2006, 03:36 Letzten Beitrag anzeigen
Keine neuen Beiträge Fehlermeldung wenn man die Galerie öffnet. dogi mod support 3 So, 24 Sep 2006, 13:39 Letzten Beitrag anzeigen
Keine neuen Beiträge install_uploadpic.php ist nicht auszuführen! kahunak1kap mod support 2 Di, 29 Aug 2006, 11:28 Letzten Beitrag anzeigen
Keine neuen Beiträge Fehlermeldung bei /install/install_uploadpic.php Värmländer mod support 18 Mo, 13 Feb 2006, 13:16 Letzten Beitrag anzeigen


Schreiben: nein. Antworten: nein. Bearbeiten: nein. Löschen: nein. Umfragen: nein.
phpBB © phpBB Group | impressum