Benutzername    Passwort    Autologin    
  Passwort vergessen       Registrieren  
beeForum Foren-übersicht » hal9000 » mod support
Neues Thema eröffnen   Neue Antwort erstellen Hervorhebung entfernen


Problem mit Uploadpic: Unknown column 'user_allow_uploadpic'
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
anabol





Titel: Problem mit Uploadpic: Unknown column 'user_allow_uploadpic'
Verfasst am: So, 06 Aug 2006, 01:56
Beitrag
Antworten mit Zitat

Hallo @all,

ich bin absoluter Php-Neuling; besitze erst seit 5 Tagen ein Board in dem ich jetzt Uploadpic einspielen wollte.
Im Admin Menü taucht auch das Paneel auf aber ich sehe nur Fehlermeldungen.

Bei uploadpics menu users kommt dann folgende Fehlermeldung:


DEBUG MODE

SQL Error : 1054 Unknown column 'user_allow_uploadpic' in 'field list'

SELECT user_id, username, user_allow_uploadpic FROM bb_users WHERE user_id > 0 ORDER BY LEFT(username,1), user_allow_uploadpic DESC, username

Line : 68
File : admin_uploadpic_users.php

Was muss ich jetzt tun?

Danke

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: So, 06 Aug 2006, 07:48
Beitrag
Antworten mit Zitat

Das ist der allererste Punkt in den FAQ und eine Suche nach "unknown column" hätte dir diesen, diesen und diesen Artikel geliefert.

____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
anabol





Titel: (Kein Titel)
Verfasst am: So, 06 Aug 2006, 12:11
Beitrag
Antworten mit Zitat

Komme trotzdem nicht weiter.

Hab die Dateien wie beschrieben hochgeladen.
Anschließend bin ich auf mein Forum/install/install_uploadpic.php gegangen.

Dort steht dann: Bitte stelle sicher, dass du die Verzeichnisse install/ und contrib/ gelöscht hast

contrib/ gibt es gar nicht aber install wird von mir gelöscht.

Dann meld ich mich als Admin an und kann im Admin-index im Paneel ein Menü Uploadpic sehen.

Gehe ich auf das menü so steht zB. bei :

Upload Pic: Es ist ein Fehler aufgetreten

UploadPic menu config: Ich sehe eine Box mit leeren Feldern in welche ich häckchen setzen kann. Zu sehen sind nur [img] und [url] sonst steht da nirgens ein Text.

Den Restlichen Fehler hab ich ja schon beschrieben.

Ich hab jetzt bestimmt 10x versucht alles neu zu installieren - die Fehler bleiben die gleichen.

Ich könnte langsam heulen - die FAQ habe ich auch schon mehrfach durchgewälzt und komme einfach nicht weiter! Crying or Very sad

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: So, 06 Aug 2006, 21:53
Beitrag
Antworten mit Zitat

anabol @ So, 06 Aug 2006, 12:11 gab folgendes von sich:
Dort steht dann: Bitte stelle sicher, dass du die Verzeichnisse install/ und contrib/ gelöscht hast

Das hier ist die Vorgehensweise zum Ausführen des Install-Skripts:
https://www.beehave.de/forum/viewtopic.php?p=3536#3536

anabol gab folgendes von sich:
UploadPic menu config: Ich sehe eine Box mit leeren Feldern in welche ich häckchen setzen kann.

Auch das hatten wir schon mehrfach ! z.B. hier:
https://www.beehave.de/forum/viewtopic.php?p=1697#1697


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    beeForum Foren-übersicht » hal9000 » mod support Seite 1 von 1
Gehe zu:  



ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Film: Unknown User boris zelluloid 0 So, 30 Dez 2018, 12:36 Letzten Beitrag anzeigen
Keine neuen Beiträge Film: Unknown Identity boris zelluloid 0 So, 29 Jan 2012, 23:35 Letzten Beitrag anzeigen
Keine neuen Beiträge Film: Unknown boris zelluloid 0 Di, 03 Jan 2012, 00:24 Letzten Beitrag anzeigen
Keine neuen Beiträge uploadpic auf orion phpBB instalieren hewika mod support 9 Mo, 03 Jan 2011, 21:18 Letzten Beitrag anzeigen
Keine neuen Beiträge uploadpic Problem -> hilfe benötigt Dakota mod support 1 So, 15 Aug 2010, 15:39 Letzten Beitrag anzeigen


Schreiben: nein. Antworten: nein. Bearbeiten: nein. Löschen: nein. Umfragen: nein.
phpBB © phpBB Group | impressum