Benutzername    Passwort    Autologin    
  Passwort vergessen       Registrieren  
beeForum Foren-übersicht » hal9000 » mod support
Neues Thema eröffnen   Neue Antwort erstellen Hervorhebung entfernen


404 Meldung bei Klick auf upload
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
edge99





Titel: 404 Meldung bei Klick auf upload
Verfasst am: Fr, 02 Feb 2007, 12:22
Beitrag
Antworten mit Zitat

Hallo,

wenn ich im posting_body auf UploadPic klicke, kommt bei mir eine
Fehlermeldung : 404 Seite nicht gefunden.

Dann ist im Adminbereich in der Sektion "upload pic aktuell" folgende Meldung :

Code:
Warning: Division by zero in ...../board/includes/functions.php on line 570

Warning: Division by zero in ...../board/includes/functions.php on line 577


Was habe ich falsch gemacht ?
Ansonsten ist das wirklich ein genialer MOD !
Danke im voraus für die Hilfe.

Grüße / Edge

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: Fr, 02 Feb 2007, 12:43
Beitrag
Antworten mit Zitat

Eine Suche nach "division zero" hätte geholfen.

Wegen des 404-Fehlers tippe ich auf einen Fehler beim Installieren - wenn alle Files da sind, wo sie hinsollen und die Config nach Anleitung angepaßt ist, kann sowas nicht auftreten.


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
edge99





Titel: (Kein Titel)
Verfasst am: Fr, 02 Feb 2007, 15:07
Beitrag
Antworten mit Zitat

Hallo,

danke für die schnelle Antwort.

Ja, es lag an einem Zero-Wert, die Fehler-Meldung ist jetzt weg.

Und wg. der 404-Meldung : es fehlte wirklich eine Datei.
Man soll eben mittelschwere MODs nie übermüdet um Mitternacht einbauen.... Wink

Nach kurzem Antesten kann ich aber jetzt schon sagen :
ein richtig toller MOD ! Danke an den Entwickler !

Grüße / Edge

P.S.:
Erlaubte Dateitypen:
Code:
image/jpg|image/jpeg|image/pjpeg|image/gif|image/png|image/x-png|image/x-ci trix-pjpeg

Das muss heute noch immer so in der config eingetragen werden. Die Meldung über die seltsamen Dateiformate beim Hochladen hat seit 2005 überlebt..... Wink

Nach oben
Rang:
boris



Beiträge: 10136

Titel: (Kein Titel)
Verfasst am: Mo, 05 Feb 2007, 22:54
Beitrag
Antworten mit Zitat

edge99 @ Fr, 02 Feb 2007, 14:07 gab folgendes von sich:
Das muss heute noch immer so in der config eingetragen werden. Die Meldung über die seltsamen Dateiformate beim Hochladen hat seit 2005 überlebt..... Wink

Eigentlich gab es die Meldung bei einer vollständig korrekten Installation nie ... sofern das Install-Skript korrekt ausgeführt (und eventuelle Fehlermeldungen nicht ignoriert) werden, tritt der Fehler auch nicht auf ...


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    beeForum Foren-übersicht » hal9000 » mod support Seite 1 von 1
Gehe zu:  



ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Mailbenachrichtigung bei Bild-Upload boris mod support 0 Do, 20 Aug 2009, 20:25 Letzten Beitrag anzeigen
Keine neuen Beiträge Upload Pic erweiterung parariedel mod support 3 Mo, 12 Mai 2008, 20:49 Letzten Beitrag anzeigen
Keine neuen Beiträge Nach Update kein Upload mehr möglich !!?? Player-GTI mod support 14 Di, 29 Jan 2008, 15:55 Letzten Beitrag anzeigen
Keine neuen Beiträge Upload Pic Problem mit User Rechte meme mod support 2 Mo, 21 Jan 2008, 15:29 Letzten Beitrag anzeigen
Keine neuen Beiträge Upload Pic für phpBB3 miwie mod support 2 Mo, 17 Dez 2007, 21:17 Letzten Beitrag anzeigen


Schreiben: nein. Antworten: nein. Bearbeiten: nein. Löschen: nein. Umfragen: nein.
phpBB © phpBB Group | impressum