Benutzername    Passwort    Autologin    
  Passwort vergessen       Registrieren  
beeForum Foren-übersicht » hal9000 » mod support
Neues Thema eröffnen   Neue Antwort erstellen Hervorhebung entfernen


Debug Mode Error
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
borrem





Titel: Debug Mode Error
Verfasst am: So, 25 Feb 2007, 06:48
Beitrag
Antworten mit Zitat

Hi:

I have a problem with uploadpic, an error who you don´t have in the FaQ (I Think...)

This is the trouble:

Code:
Image could not be uploaded.

DEBUG MODE

Line : 143
File : uploadpic.php


This error splash after I try to upload an image, with correct format and size.
Can you help me, please?

Nach oben
Rang:
boris



Beiträge: 10146

Titel: Re: Debug Mode Error
Verfasst am: Mo, 26 Feb 2007, 16:59
Beitrag
Antworten mit Zitat

borrem @ So, 25 Feb 2007, 05:48 gab folgendes von sich:
I have a problem with uploadpic, an error who you don´t have in the FaQ (I Think...)

This has been discussed several times, I'll put it in the FAQ as soon as I find the time:

Try uploading the picture you're getting the error with here. If it works, it's an error in your installation/server-config, if it doesn't work, the picture is erroneous.

Most likely your avatar-upload in the forum will also not work while you're getting this error with UploadPic (nobody ever had this error and a working avatar-upload !) so the issue is not an error in UploadPic but in your server-configuration and you'll have to talk to your admin to get it fixed.


____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
borrem





Titel: (Kein Titel)
Verfasst am: Fr, 02 März 2007, 12:52
Beitrag
Antworten mit Zitat

Hello Boris; allright now. Only delete the folder and make a new one, changed the CHMOD and wOOt, runing fine for me. THX a lot Very Happy
Nach oben
Rang:
boris



Beiträge: 10146

Titel: (Kein Titel)
Verfasst am: Fr, 02 März 2007, 13:46
Beitrag
Antworten mit Zitat

Good to know. I already changed the FAQ (blaming it on the server-config Wink) and will now put your hint in as well.

____________
beehave - home of humbug ... [we can't afford to be neutral]

Nach oben
Private Nachricht senden Website dieses Benutzers besuchen Rang:godmode methusalem 3. platz professioneller Sportangler Profi-Winzer (7x Hamm) Arcade-Meister, Rang 16 rainbow-cup
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    beeForum Foren-übersicht » hal9000 » mod support Seite 1 von 1
Gehe zu:  



ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Error message: "Please make sure the install an... mainicia mod support 1 Mo, 09 Jul 2007, 11:20 Letzten Beitrag anzeigen
Keine neuen Beiträge Postgre SQL Error keno mod support 4 Fr, 27 Apr 2007, 20:22 Letzten Beitrag anzeigen
Keine neuen Beiträge Debug mode auf dem forum index marcus-gizmo mod support 3 Di, 27 März 2007, 12:09 Letzten Beitrag anzeigen
Keine neuen Beiträge Error in SQL install !! shorbaji mod support 1 Fr, 23 Feb 2007, 20:29 Letzten Beitrag anzeigen
Keine neuen Beiträge Debug mode André mod support 2 Sa, 03 Feb 2007, 16:00 Letzten Beitrag anzeigen


Schreiben: nein. Antworten: nein. Bearbeiten: nein. Löschen: nein. Umfragen: nein.
phpBB © phpBB Group | impressum